Maskinistens Twitter-flöde  Stöd Maskinisten via Patreon  Maskinistens nätverk - information på svenska  Maskinistens nätverk - information på finska  Maskinistens nätverk - information på norska  Maskinistens nätverk - information på danska  Maskinistens nätverk - information på isländska
Forumindex

ForumindexForumindexMaskin-databasFotoalbumKalender-informationKöp & SäljDownloadsLexikonKontaktregisterEfterlysningar

Åkerman-register
Visa forum för mobila enheter

EOA
Fler än 1 inlägg
 
Inlägg: 2
Blev medlem: 16:41:12, 30-03-2019
Blogg: Visa blogg (1)
Archives
- augusti 2021
Atlas 1304 Hydrual/ motor problem
   18:49:32, 07-08-2021

Sök i bloggarna

Atlas 1304 Hydrual/ motor problem

Permanentlänkav EOA 18:49:32, 07-08-2021

Hej
Har en Atlas 1304 M och den har börjat att krångla lite, när man kör som "vanligt" med spakarna/rotator tilten etc. så händer det att motor "suckar " och det hörs som den går tungt och vill stanna. Detta "tillstånd" ligger kvar trots att spakarna går tillbaks i "normalläge" , alltså ingen hydrualolja skickas till tuberna, i de flesta fall så stannar motorn. Men man kan få motorn att återgå , så den låter "obelastad", så måste man göra en liten "knyck " på spakarna eller rotator tilten. / fungerar 80% av tillfällena).

Under användadet av grävren så, händer det då och då att den blir "ryckig " inte jämna rörelser på hydrualiken, speciellt med svängen.; Fenomenet inträffar även med rotatortilten.

Om man drar spakarna i full läge år ena eller andra håller så inträffar detta fenomen sällan. " men det är svårt att gräva så" :grin: .

Har gått igenom bränsle systemet kollat mot nedsmutsning , rengjort och bytt filter inkl. luftfilter etc ; även testa köra med extern bränsletank, men felet kvarstår fortfarande .
Har kollat att alla magnetventiler fungerar. hittar inget fel.

Om man kör på höga motorvarv, mer än normalt så fungerar det relativt ok, men ryckigheten finns kvar, samt att då tar den onödigt mycke bränsle.

Vet inte hur jag skall gå vidare med felsöknigen. Någon som haft liknade problem med sin atlas 1304M.
Har fått rådet att kolla "dump" Valve och "MRV" ventilen , men vet inte var dom sitter.

Grävare har en tryckförhöjnings funktion, förr kunde man höra när man satte denna funktion i läge till. Numera hörs inget och verkar inte ha nån effekt i till läge.
Kan fel på denna funktion orsaka ovanstående fel?

Vore tacksam med lite råd och tips tips , gärna bilder om nån har på hur jag skall komma vidare


Regards
EOA

0 kommentarer Visad 69 gånger

Vilka är online

Medlemmar online: Bing [Bot], Google [Bot], Martin.l, marve, R_Bergsten, Tommy Reinholdsson



Älmeboda Maskinservice

OilQuick

TK Traktordelar

Briggsparts

Klaravik

Crazyride

Ygsbostudios

Bra Verktyg

Motrab

Alftaprodukter

Engcon

GMH Maskininspektioner

KVD PRO