Maskinistens Twitter-flöde  Stöd Maskinisten via Patreon  Maskinistens nätverk - information på svenska  Maskinistens nätverk - information på finska  Maskinistens nätverk - information på norska  Maskinistens nätverk - information på danska  Maskinistens nätverk - information på isländska
Forumindex

ForumindexForumindexMaskin-databasFotoalbumKalender-informationKöp & SäljDownloadsLexikonKontaktregisterEfterlysningarShop

Åkerman-register
Visa forum för mobila enheter

ForumindexÅkermans[Åkerman] Mjukvara/elektronik

H5M, Display m.m. död, säkring går

11 inlägg • Sida 1 av 1
Nyare maskiner är uppbyggda runt om en dator. Här är forumet för diskussioner om detta ...

magnus.elvingson (trådstartaren)

#1 » 14:56:35, 14-06-2016
  • Överför markerat ord till lexikonet

Displayen är nästan död, säkring F6 i huvudcentarl A1 går men det mesta övriga verkar dock funka och den startar fint.

Displayen i min H5M visar endast några gröna lysdioder längst upp för skoplås, flytläge och väg/terrängläge.
Alla annan info är död som varningslampor, diodstaplar och HLD/ECO/CAP.
Jag kan heller inte ändra mellan ECO och CAP med varken rattspaken eller knappen i vänsterspaken.

Maskinen startar fint som vanligt och jag märker att CAP-läge är valt. All hydraulik verkar funka, dock inte att ändra till ECO-läge.
Jag kan manövrera skoplåset, flytläge, blinkers och växla mellan väg- och terräng-läge och de lamporna funkar.
Jag ser också i handboken att just de styrs direkt via egna kablar in i displayen.

Jag har hittat att säkring F6 (7,5A) i central A1 är trasig.
Jag bytte den och den går direkt när jag vrider om tändningsnyckeln.

Jag har lossat displayen och kollat de sex lysdioderna i överkant och ingen lyser.
Enligt handbok skall VLED, 5V och 28V lysa, Reset skall blinka till när man vrider om nyckeln samt TX och RX blinka lite oregelbundet.

Jag bytte säkring och tittade på de sex lamporna när jag vred på tändningen. Jag tyckte VLED blinkade till. Säkringen gick direkt.

Jag kopplade bort displayen, bytte säkring igen och vred på. Nu går inte säkringen, men ingen annat verkar heller funka.
Huvudrelät i elcentral A1 drar dock som vanligt.

Jag har skruvat isär displayen men ser inget uppenbart bränt. Det finns dock en extra täckplåt under vilken jag ej kollat.
Jag kopplade in 25 volt från ett justerbart och strömbegränsande aggregat.
Då verkar displayen funka. Varningslampan lyser nån sekund som vanligt och slocknar sen.
5V och 28V lyser, Reset blinkar till i början samt RX och TX gör nån enstaka svag blink. Men VLED lyser ej.

Lägger jag 25V på t.ex. stift 3 (högväxel) så tänds den (grön.) Även dimning verkar funka om man håller för kring varningslampan.
Det skall tydligen sitta en sensor där.
Strömförbrukningen ligger på 60 mA och det verkar ju inte högt, inte nåt som får en 7.5A säkring at gå i alla fall.
Displayen verkar alltså funka så när som på att VLED ej lyser.

Var söker jag vidare?
Nån som har nåt tips eller råkat ut för något liknande?
magnus.elvingson
Fler än 10 inlägg
 
Blev medlem: 00:24:08, 21-10-2006

GLIDLAGER - LEDLAGER - BUSSNINGAR - KULLAGER - RULLAGER - TÄTNINGAR - LÄNKHUVUDEN
www.debearings.se


Martin.Eriksson

#2 » 16:07:25, 14-06-2016
  • Överför markerat ord till lexikonet

Har du kollat kretskortet under stolen? eller datorn?
http://volvobm2654.bilddagboken.se/
Det är aldrig för sent å ge upp..
Användarvisningsbild
Martin.Eriksson
Fler än 500 inlägg
 
Blev medlem: 21:27:32, 10-01-2006
Ort: Hudiksvall
Sverige
Maskintyp: Grävmaskin (larvburen)
Maskin: Jag kör Åkerman H7C
Och diverse jordbrukare.

magnus.elvingson (trådstartaren)

#3 » 18:26:14, 14-06-2016
  • Överför markerat ord till lexikonet

Jag har kollat alla säkringar under stolen. Jag har ruckat på alla reläer och så.
Inget ser bränt eller skadat ut.

När jag kör vissa funktioner som att slå på arbetsljus eller tutan så klickar det i motsvarande relä.
Jag kan inte se på nån beteckning att det har direkt med displayen att göra.

Det sitter två datorenheter, eller vad det är, där också, och jag har tryckt lite på kontaktdonen men de var helt fasta.
Utöver dessa enkla kontroller har jag inte gjort något mer.

Och jag vet inte direkt vad jag mer skall titta på.
Men jag får väl börja kolla kabel efter kabel och se om något är sönderskavt och ligger och jordar eller vad det kan vara.
magnus.elvingson
Fler än 10 inlägg
 
Blev medlem: 00:24:08, 21-10-2006

magnus.elvingson (trådstartaren)

#4 » 20:42:53, 25-10-2016
  • Överför markerat ord till lexikonet

Uppdatering av felsökning.

Kopplar jag ur displayen så går ej säkringen.
Kopplar jag i displayen men kopplar ur centralenheten A3 så går ej säkringen.
Men både display och centralenhet kan ej båda vara inkopplad samtidigt.

Jag har dragit i och ur varenda relä men alla ser bra ut och tillhörande funktion verkar ok så vitt jag kan bedöma.

Jag tog ur centralenhet A3 och skruvade upp den.
Där fanns en bränd tantalkonding som jag har bytt.
Det var dock inte kortslutningen i kondingen, vilket annars är vanligt på dessa typer.
Jag kollade även några andra komponenter bl.a. en 7805-regulator men allt verkar vara helt.

Men det hjälpte inte, säkringen går precis som förut om både display och centralenhet är anslutna.

Jag skall undersöka displayen igen då VLED-lampan aldrig lös på den vid tidigare test.
Jag saknar dock komplett beskrivning av anslutningen till den.
Den 15-poliga kontakten har ett omärkt stift (nr 12) och fem st stift som beskrivs som Extra.
Stift 12 går dock till grön lysdiod för stängt snabbfäste visar mitt prov.
(Stift 7 går till röd blinkande lysdiod för öppet snabbfäste).

Så möjligen används några Extra-stift till nåt speciellt i min maskin som kanske ställer till det.
magnus.elvingson
Fler än 10 inlägg
 
Blev medlem: 00:24:08, 21-10-2006

Anton

#5 » 20:53:14, 25-10-2016
  • Överför markerat ord till lexikonet

Vill du kolla stiften i datorhandsken. Jag vet att det var nåt strul med att vissa stift kunde vandra ut och kortslöt det hela.
Besök shoppen här på Maskinisten!!
Kolla www.gremminger.se
http://shop.textalk.se/se/artgrp.php?id ... rp=1159646
Textiltryck&Dekaler
Användarvisningsbild
Anton
Grundare
Grundare
 
Blev medlem: 18:08:03, 11-10-2003
Ort: Skeppshult/Sverige
Sverige

cowboy

#6 » 18:50:52, 06-02-2017
  • Överför markerat ord till lexikonet

Blev det nån klarhet vart felet satt? Har nämligen liknande problem nu... :(
Har man Åkerman så åker man sa Åkerman!
Användarvisningsbild
cowboy
Fler än 500 inlägg
 
Blev medlem: 11:52:51, 10-02-2008
Suomi Finland (svenska)
Maskintyp: Grävmaskin (larvburen)
Maskin: Valmet 602 Valmet 502 M-F 35 Zetor 3011 Iveco Daily pickup Valtra 6650 M-F 6616
Åkerman 5

magnus.elvingson (trådstartaren)

#7 » 19:00:08, 06-02-2017
  • Överför markerat ord till lexikonet

Ingen lösning ännu.

Jag har inte jobbat med detta på ett tag nu under vintern.
Anton tipsade om kortslutna stift men jag hittade inga sådana.

Displayen är dock bortplockad igen och vid tillfälle skall jag gå igenom den igen då den vid tidigare test inte verkade exakt som den skulle, se tidigare inlägg.
magnus.elvingson
Fler än 10 inlägg
 
Blev medlem: 00:24:08, 21-10-2006

cowboy

#8 » 19:04:25, 06-02-2017
  • Överför markerat ord till lexikonet

Kan det vara så enkelt att panelen har dålig jord? Vill minnas att jag öppnat skruvarna för sidojusternig och vriklat fram och tillbaks och när jag spände fast igen så funka panelen.. :O
Har man Åkerman så åker man sa Åkerman!
Användarvisningsbild
cowboy
Fler än 500 inlägg
 
Blev medlem: 11:52:51, 10-02-2008
Suomi Finland (svenska)
Maskintyp: Grävmaskin (larvburen)
Maskin: Valmet 602 Valmet 502 M-F 35 Zetor 3011 Iveco Daily pickup Valtra 6650 M-F 6616
Åkerman 5

cowboy

#9 » 18:00:24, 09-02-2017
  • Överför markerat ord till lexikonet

Min display sitter som berget fast skruvarna är bort, kan den vara limmad i konsolen? Hur fick du lös din?
Har man Åkerman så åker man sa Åkerman!
Användarvisningsbild
cowboy
Fler än 500 inlägg
 
Blev medlem: 11:52:51, 10-02-2008
Suomi Finland (svenska)
Maskintyp: Grävmaskin (larvburen)
Maskin: Valmet 602 Valmet 502 M-F 35 Zetor 3011 Iveco Daily pickup Valtra 6650 M-F 6616
Åkerman 5

cowboy

#10 » 17:01:53, 10-02-2017
  • Överför markerat ord till lexikonet

Mitt fel är fixat, kontakten bakom display hade ramlat ur! :)
Har man Åkerman så åker man sa Åkerman!
Användarvisningsbild
cowboy
Fler än 500 inlägg
 
Blev medlem: 11:52:51, 10-02-2008
Suomi Finland (svenska)
Maskintyp: Grävmaskin (larvburen)
Maskin: Valmet 602 Valmet 502 M-F 35 Zetor 3011 Iveco Daily pickup Valtra 6650 M-F 6616
Åkerman 5

63an

#11 » 17:07:49, 10-02-2017
  • Överför markerat ord till lexikonet

Fick en hastig ide' till Moderator, varför inte samla alla uppgifter Anton visat upp till en samlingstråd så finns allt på ett ställe separat å lätt att hitta? :thummar:
Kör så det ryker.. Har slutat att ryka nu :vissla:

2 personer gillar det här inlägget.
63an
Fler än 500 inlägg
 
Blev medlem: 21:08:25, 01-02-2009
Ort: Nu eljest...
Sverige
Maskintyp: Baklastare


Återgå till [Åkerman] Mjukvara/elektronik

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster



BA Trading AB

Trucking

Älmeboda Maskinservice

trailerbeg

OilQuick

Alftaprodukter

TK Traktordelar

Hammars verkstad AB

D&E Bearings AB

http://www.RESERVdelar24.SE

Bildelar24.com

Klaravik

Bobcat

Beck Maskin

Crazyride

Ygsbostudios

Kilremslagret

Bra Verktyg

Sverigeredskap

SSL Certificates