Maskinistens Twitter-flöde  Stöd Maskinisten via Patreon  Maskinistens nätverk - information på svenska  Maskinistens nätverk - information på finska  Maskinistens nätverk - information på norska  Maskinistens nätverk - information på danska  Maskinistens nätverk - information på isländska
Forumindex

ForumindexForumindexMaskin-databasFotoalbumKalender-informationKöp & SäljDownloadsLexikonKontaktregisterEfterlysningarShop

Åkerman-register
Visa forum för mobila enheter

ForumindexMaskinforumÖvriga entreprenadmaskinerRedskapsbärare/Kompakttraktorer

Lundberg 342 driver ej

12 inlägg • Sida 1 av 1
Diskutera redskapsbärare som Wille, LM Trac, Lundberg Hymas, Holder, Belos, Antonio Cararro mfl här

jokos (trådstartaren)

#1 » 16:38:54, 02-01-2019
  • Överför markerat ord till lexikonet

Hej. I höstas råkade min far lägga Lundbergaren i diket, nästan så den välte. Den gick inte upp för egen maskin, så den blev stående där ett tag. Startmotorn har trilskats ett tag och nu la den givetvis av helt när maskinen stod så olämpligt. Skaffade en ny startmotor och satte i och den startade nästan direkt. Men upp ur diket ville den ej komma, så vi fick fram bandtraktorn och drog upp den.
Efter att den kommit upp ur hålet så kördes den upp till gården där den fick stå en stund på tomgång för att ladda batteriet som var lite trött. När jag sedan skulle köra därifrån så driver den ej åt något hål, inte heller funkar lastaren eller styrningen. Märker då att den tryckt ur sig all hydraulolja pga att någon typ av magnetventil som sitter under maskinen fått sig en tryckare och lossat från fästet.
Ventilen är ca 50*50mm i basplattan och ca 70-80mm lång. Den har inte lossnat helt men två av fyra st m4 bult har gått av så den har vikit sig uppåt, med följd att oljan runnit ur nedåt i den uppkomna glipan. Skaffar fram nya bult / skruv och monterar tillbaka den, samt häller i 25 liter hydraulolja och startar maskinen. Lastaren och svängningen funkar men den driver ej.
Har drivningen någon separat pump eller är det samma som till lastaren? Måste jag lufta någonstans för att få det att fungera?
Eller är det så illa att jag "bränt" någonting i systemet när den gick tom på olja?
Jag kunde ju köra den upp till gården, men såg ju efteråt att den lämnat en oljerand efter sig. Så länge den fick olja så drev den, men sen tog ju den slut.

Anser mig ganska mekaniskt kunnig men hydraulik har jag aldrig syssla med.

Mycket tacksam för hjälp och input i ämnet. John
jokos
Fler än 1 inlägg
 
Blev medlem: 16:00:00, 02-01-2019
Ort: säffle
Sverige
Maskintyp: Hjullastare
Maskin: Lundberg 342

GLIDLAGER - LEDLAGER - BUSSNINGAR - KULLAGER - RULLAGER - TÄTNINGAR - LÄNKHUVUDEN
www.debearings.se


mathiast

#2 » 18:40:38, 02-01-2019
  • Överför markerat ord till lexikonet

Känns som om ventilen i fråga är rätt förstörd även om du fick tillbaka den
mathiast
Fler än 500 inlägg
 
Blev medlem: 16:53:33, 27-03-2010

Jac

#3 » 19:41:54, 02-01-2019
  • Överför markerat ord till lexikonet

Hydrostatisk drivning, egen pump till drivningen ja.
Jac
Fler än 500 inlägg
 
Blev medlem: 12:08:59, 18-01-2006
Ort: Møre & Romsdal

jokos (trådstartaren)

#4 » 22:45:14, 02-01-2019
  • Överför markerat ord till lexikonet

Vart sitter den pumpen tro? Har några mil till maskinen Känns som den borde vara ganska stor.
jokos
Fler än 1 inlägg
 
Blev medlem: 16:00:00, 02-01-2019
Ort: säffle
Sverige
Maskintyp: Hjullastare
Maskin: Lundberg 342

Jac

#5 » 22:51:40, 02-01-2019
  • Överför markerat ord till lexikonet

Hydrostatpumpen sitter nog närmast dieselmotorn, en variabel axialkolvspump.
Arbetshydrauliken är nog en kugghjulspump som är monterad i änden på hydrostatpumpen.
Jac
Fler än 500 inlägg
 
Blev medlem: 12:08:59, 18-01-2006
Ort: Møre & Romsdal

Jac

#6 » 22:53:40, 02-01-2019
  • Överför markerat ord till lexikonet

Finns litteratur på downloads:
downloads.php?cat=185
Jac
Fler än 500 inlägg
 
Blev medlem: 12:08:59, 18-01-2006
Ort: Møre & Romsdal

jd3130

#7 » 23:56:22, 02-01-2019
  • Överför markerat ord till lexikonet

1.Kolla så att inte "inch" funktionen på pummpen fastnat eller vajern kärvar
2.kolla att du har ström på fram samt backmagneterna när du lägger i växeln
3. Om detta inte hjälper måste du kolla matartrycket det sitter en liten matarpump i hydrostatpumpen som ger servotrycket som skall reglera
Pumpplattan denna kan gå sönder sitter nog Linde" hydrostat i den maskinen
Nothing runs like a deere
jd3130
Fler än 10 inlägg
 
Blev medlem: 17:52:34, 21-11-2010
Maskintyp: Traktor

jokos (trådstartaren)

#8 » 07:52:43, 03-01-2019
  • Överför markerat ord till lexikonet

Tack för svaren. Har kontaktat en kompis som är mer bekant med hydrauliken. Han skulle komma och hjälpa mig att kolla maskinen vid tillfälle. Återkommer med info i fallet. John
jokos
Fler än 1 inlägg
 
Blev medlem: 16:00:00, 02-01-2019
Ort: säffle
Sverige
Maskintyp: Hjullastare
Maskin: Lundberg 342

Valtra97

#9 » 22:31:12, 26-04-2019
  • Överför markerat ord till lexikonet

Hej,
Lufta vid testuttagen, de små hydraukopplings hanarna ovanför inchreglaget. Hade samma problem efter motorbyte på min maskin.
Valtra97
1 inlägg
 
Blev medlem: 20:52:15, 07-04-2018
Maskintyp: Traktor
Maskin: Valtra
David Brown 40d

jokos (trådstartaren)

#10 » 17:22:03, 16-05-2019
  • Överför markerat ord till lexikonet

Nu driver den, men inte som den ska. Rätt vad det är när man kör så tvärslutar den att driva i någon sekund. Blir väldigt ryckig gång. Är samma oavsett fram eller back och oavsett hög eller lågväxel. Får också för mig att den bara driver på ett bakhjul. Det ska väl vara konstant 4wd på den ?
jokos
Fler än 1 inlägg
 
Blev medlem: 16:00:00, 02-01-2019
Ort: säffle
Sverige
Maskintyp: Hjullastare
Maskin: Lundberg 342

AN

#11 » 16:54:57, 18-05-2019
  • Överför markerat ord till lexikonet

Vad gjorde du för att få den att driva?
AN
Fler än 500 inlägg
 
Blev medlem: 21:19:02, 09-12-2009
Ort: Värmland
Sverige

jokos (trådstartaren)

#12 » 21:01:33, 18-05-2019
  • Överför markerat ord till lexikonet

Vet inte riktigt vad jag gjorde. Var under den och hade loss de elkontakter jag såg och gjorde rent. Tvättade av maskinen med högtryckstvätt också. Men vad jag TROR gjorde att den började driva igen är att jag förmodligen kom åt inch reglaget. För den är väldigt känslig med det. Det minsta jag rör det så slutar den driva. Men dessa "broms" fenomen som upplevs slutar inte hur jag än har reglaget.
jokos
Fler än 1 inlägg
 
Blev medlem: 16:00:00, 02-01-2019
Ort: säffle
Sverige
Maskintyp: Hjullastare
Maskin: Lundberg 342


Återgå till Redskapsbärare/Kompakttraktorer

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst



BA Trading AB

Trucking

Älmeboda Maskinservice

trailerbeg

OilQuick

Alftaprodukter

TK Traktordelar

Hammars verkstad AB

D&E Bearings AB

http://www.RESERVdelar24.SE

Bildelar24.com

Briggsparts

Klaravik

Beck Maskin

Crazyride

Ygsbostudios

Kilremslagret

Bra Verktyg

UniCarriers

Rotec

Lunna Teknik

https://www.AUTOdoc.SE

SSL Certificates