Maskinistens Twitter-flöde  Stöd Maskinisten via Patreon  Maskinistens nätverk - information på svenska  Maskinistens nätverk - information på finska  Maskinistens nätverk - information på norska  Maskinistens nätverk - information på danska  Maskinistens nätverk - information på isländska
Forumindex

ForumindexForumindexMaskin-databasFotoalbumKalender-informationKöp & SäljDownloadsLexikonKontaktregisterEfterlysningarShop

Åkerman-register
Visa forum för mobila enheter

ForumindexMaskinforumTraktorer[Traktorer] El/Elektronik

felsökning - BM 400 elsystem

6 inlägg • Sida 1 av 1
El/Elektronik i traktorer

brunteman (trådstartaren)

#1 » 14:55:03, 30-12-2017
  • Överför markerat ord till lexikonet

Hej!

Jag har ett problem som jag inte riktigt vet hur jag ska angripa. Först, lite historia:
Jag har en gammal bm 400 som mest används till snökörning och det har den funkat bra till i några år. Jag bytte batterier för 6-7 år sen och underhållsladdar var/varannan månad. På senaste tiden har jag dock tyckt att batterierna har varit lite klena och ett par veckor innan jul så kom det lite snö och traktorn skulle startas. Jag slår på huvudströmbrytare och vrider om nyckeln. Normalt sett tänds då en röd lampa, och det händer även i detta fallet, men den här gången tänds den långsamt. Jag får lite onda aningar och mycket riktigt, när jag trycker på startknappen händer inget alls (utom att den röda lampan slocknar helt tills jag släpper startknappen).

Jag antar att det handlar om dåliga batterier och skaffar nya, väl medveten om att jag köpte billigt skräp förra gången. När de nya är inkopplade så är det dags att testa, men jag får precis samma effekt. Den röda lampan som visar att tändningen är på lyser, men tänds långsamt. Allt verkar dö när jag trycker på startknappen.

Dags för lite felsökning. batterierna tas bort igen och kabelskor putsas. Jag mäter batterierna med multimeter, för säkerhets skull och de verkar helt ok. Jag kollar anslutningar till jord, huvudströmbrytare och den kabel som ser ut att gå mer eller mindre direkt från batterier till startmotor. Alla anslutningarna ser friska ut. Jag mäter över de två grova kablarna på startmotorn, med strömmen på, men tändningen av. Drygt 12v. Jag slår på tändningen, och spänningen över startmotor sjunker till ungefär hälften.

Som jag uppfattar det så finns det spänning i systemet, men alldeles för klent. Krypström mest. Var börjar man kolla? Vad kan typiskt sett vara förklaringen till det här? Jag har inte gjort några ingrepp (förutom batteribytet då) så jag förväntar mig att det mesta ska funka som det gjort i många år tidigare.

Någron som har en aning om vad som kan ha hänt eller som har några bra tips på hur man metodiskt kan felsöka det här?

mvh
Mattias


Gå till lösningen
brunteman
Fler än 1 inlägg
 
Blev medlem: 08:30:53, 17-07-2017
Ort: Karlskrona
Sverige
Maskintyp: Traktor
Maskin: BM 400

GLIDLAGER - LEDLAGER - BUSSNINGAR - KULLAGER - RULLAGER - TÄTNINGAR - LÄNKHUVUDEN
www.debearings.se


peo007

#2 » 15:17:58, 30-12-2017
  • Överför markerat ord till lexikonet

Vad har du för spänning om du mäter på batteriet när tändningen är på?

12V = så är det dålig kontakt någonstans i kablar/anslutningar
6V = dåligt batteri
peo007
Fler än 10 inlägg
 
Blev medlem: 09:14:07, 11-10-2009
Ort: Norra uppland
Sverige
Maskintyp: Traktor
Maskin: Volvo T-24
Volvo BM 650

bonnen513

#3 » 15:23:48, 30-12-2017
  • Överför markerat ord till lexikonet

Huvudströmbrytaren kan vara dålig, testa att koppla förbi den med en startkabel
Användarvisningsbild
bonnen513
Fler än 500 inlägg
 
Blev medlem: 17:36:25, 21-03-2013
Ort: Tämta
Sverige
Maskintyp: Traktor
Maskin: valmet 6800
lamborghini formula 135
huddig 760
valmet 805 såld till skojarna i fritsla
valmet 903 renoveringsobjekt på is
mf 35x

LeifAndersson

#4 » 15:24:15, 30-12-2017
  • Överför markerat ord till lexikonet

Koppla över huvudströmbrytaren, ( sätt båda kablarna på en polskruv) det är en vanlig bov när det blir kontaktsvårigheter. Blir det ingen skillnad kontrollera jordkabeln ända från batteri till anslutningen i traktorkroppen. Testa med att fästa en startkabel på minuspolen från batteriet till en bra jordpunkt i motorns närhet, så får du en hint om hur jordförbindelsen funkar. Skulle tro du har hittat felet när du kommit så långt. På plussidan brukar det vara mindre problem frånsett taskiga huvudbrytare, men funkar det inte fortfarande så får du granska varje anslutning även på plussidan. Men vanligast är huvudbrytaren!


Detta inlägg har valts som lösning

Det var inte bättre förr, men det är sämre nu!
LeifAndersson
Fler än 500 inlägg
 
Blev medlem: 09:11:07, 27-08-2009
Sverige
Maskintyp: Hjullastare

Andreas.karlsson

#5 » 18:34:43, 30-12-2017
  • Överför markerat ord till lexikonet

Du har skrivit att du har putsat kabelskorna......ta gärna loss dem helt ifrån kablarna och kontrollera att inte kabeländarna är oxiderade.....kan till och med behöva "fläka upp" trådarna för att kunna se. En till synes helt frisk kabel kan se jättefin ut när skon sitter på.....men det är inte alls ovanligt att problemet är dolt innanför. Hittar du inget annat fel, så är det ju värt att testa iallafall! Lycka till :thumme:

1 person gillar det här inlägget.
Användarvisningsbild
Andreas.karlsson
Fler än 500 inlägg
 
Blev medlem: 16:35:26, 07-01-2009
Ort: Västra Götaland
Sverige
Maskintyp: Traktor
Maskin: John Deere 1120

brunteman (trådstartaren)

#6 » 18:19:20, 05-01-2018
  • Överför markerat ord till lexikonet

Hej igen.

Det visade sig vara huvudströmbrytaren (klart att det var enda delen på traktorn som är "ny" som ställer till det).
Polerna såg jättefina ut, men så fort jag bara koppla de förbi den med en startkabel så var allt bra igen. Man ska tydligen inte gå på utseendet här heller.

Tack för all hjälp!
/Mattias

1 person gillar det här inlägget.
brunteman
Fler än 1 inlägg
 
Blev medlem: 08:30:53, 17-07-2017
Ort: Karlskrona
Sverige
Maskintyp: Traktor
Maskin: BM 400


Återgå till [Traktorer] El/Elektronik

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst



BA Trading AB

Trucking

Älmeboda Maskinservice

trailerbeg

OilQuick

Alftaprodukter

TK Traktordelar

Hammars verkstad AB

D&E Bearings AB

http://www.RESERVdelar24.SE

Bildelar24.com

Klaravik

Bobcat

Beck Maskin

Crazyride

Ygsbostudios

Kilremslagret

Bra Verktyg

Sverigeredskap

SSL Certificates