Maskinistens Twitter-flöde  Stöd Maskinisten via Patreon  Maskinistens nätverk - information på svenska  Maskinistens nätverk - information på finska  Maskinistens nätverk - information på norska  Maskinistens nätverk - information på danska  Maskinistens nätverk - information på isländska
Forumindex

ForumindexForumindexMaskin-databasFotoalbumKalender-informationKöp & SäljDownloadsLexikonKontaktregisterEfterlysningarShop

Åkerman-register
Visa forum för mobila enheter

ForumindexVerkstadsforumAllmänt[Allmänt] Motorer

P0299 på 163 hk VW Crafter

18 inlägg • Sida 1 av 2
Här diskuteras motorer i andra maskiner än de som räknas upp i maskinforumen ovan. Hit hör inte heller elmotorer => allmän elektronik.

Mezzner (trådstartaren)

#1 » 16:12:50, 11-01-2019
  • Överför markerat ord till lexikonet

Har problem med regleringen av laddtrycket på en VW Crafter. Det är en 2012, men 2.0 TDI med 163 hk, dvs med dubbelturbon.

Får alltså felmeddelande P0299, turbo underboost, och limp mode.

Båda vakuumställdonen verkar hela. Jag har filmat när jag startar och vid start drar de till sig "armen" i båda fallen. Vid varvning stillastående så rör den sig inte, men det kan nog vara korrekt.
Har ett laddtryck på ca 100 kPa på tomgång.
Jag får blinkande motorlampa och blinkande glödstiftslampa om jag försöker gasa på låga varv, eller vid pådrag i uppförsbacke.
Limp mode därefter.

Jag kan dock vara mycket lätt på gasen och framförallt i medlut eller på plan mark ta mig upp över 3000 rpm, och då börja det ladda mer. Jag har fått ca 250 kPa i det läget, kanske mer. Det känns också att det kommer en rejäl turboknuff. Om jag ligger på höga varv så får jag inget "larm" eller felkod trots hårdare gasfot.

Jag har kollat vakuumslangar, och hittade först ett plaströr mellan luftfilter och ll-kylare som hoppat loss, och trodde det var felet, men det blev ingen skillnad, det var väl på sugsidan och gav i så fall t o m mindre motstånd än luftfiltret.

På åtminstone ena turbon kan jag röra på den arm som vakuumklockan reglerar. Det går lätt, och det känns inte ihopkoksat.

Tyvärr har jag inte klart för mig precis hur man styr mellan de två aggregaten. Ibland är det ju ett spjäll som styr avgaserna olika vid olika varv, men jag tror inte det i det här fallet? Det verkar vara VNT-aggregat i båda fallen, även om reglerarmen sitter lite annorlunda än vad de brukar göra.
Mezzner
Fler än 100 inlägg
 
Blev medlem: 21:20:54, 30-01-2014
Ort: Enhörna
Maskintyp: Ej angivet
Maskin: Clark

GLIDLAGER - LEDLAGER - BUSSNINGAR - KULLAGER - RULLAGER - TÄTNINGAR - LÄNKHUVUDEN
www.debearings.se


magloman

#2 » 17:11:10, 11-01-2019
  • Överför markerat ord till lexikonet

Hur många mil?

Är vanligt de där variabla aggen tappar funktionen på armen

Har den gått många mil kan man gissa nån turbo är sliten

Går ju åka o logga hur turbotrycket är och bör vara och hur tryckstyrningen jobbar. Brukar ge mkt. Går o logga i vcds tex.
)))) Min YouTube kanal: https://www.youtube.com/magloman ((((
Användarvisningsbild
magloman
Moderator
Moderator
 
Blev medlem: 22:53:49, 16-04-2008
Ort: Karlskoga
Sverige
Maskintyp: Traktorgrävare
Maskin: Volvo BM 6300 EHC
Ursus 385 / Zetor 8011
Volvo BM 430
Palldragare

Mezzner (trådstartaren)

#3 » 17:37:53, 11-01-2019
  • Överför markerat ord till lexikonet

Har en läsare med livedata, därav mina laddtrycksvärden. En kompis har dock VCDS som säkert visar mer. Jag ser ju mitt laddtryck, och kan även spela in det, men jag har ju inget börvärde.
Bilen har gått 11 000 mil. Rent allmänt inte så mycket för ett turboaggregat.
Provkörde lite speciellt nyss igen. Om jag bara tar mig till 3000 varv, så funkar allt där. Jag kan även växla innan rött, och få i en högre växel som ger typ 2600 varv och då funkar det. Det laddar bra, och jag tar mig upp till rött igen med bra tryck. Så, det verkar ju som att lågvarv funkar dåligt, dvs när ena, lilla, turbon ska sköta laddningen så laddar det inte. Vid limp mode är det helt enkelt så att turbotrycket stannar exakt på 100 kPa.

Jag tror dock att det är givare eller reglering som knasar. Felet kom helt plötsligt. Och i princip sen det kom så har det varit så, det är inte så att det funkar hyfsat ibland.
Tyvärr är jag dålig på att komma på mer saker att kolla/manipulera. Drog ur en av vakuumslangarna och pluggade (till ena turbon). Det gick om möjligt sämre. Borde i o f s prova samma sak på den andra.
Mezzner
Fler än 100 inlägg
 
Blev medlem: 21:20:54, 30-01-2014
Ort: Enhörna
Maskintyp: Ej angivet
Maskin: Clark

magloman

#4 » 17:53:43, 11-01-2019
  • Överför markerat ord till lexikonet

Kan vara att det läcker vid egr kylaren. Blir ju mer känsligt på låga varv.
)))) Min YouTube kanal: https://www.youtube.com/magloman ((((
Användarvisningsbild
magloman
Moderator
Moderator
 
Blev medlem: 22:53:49, 16-04-2008
Ort: Karlskoga
Sverige
Maskintyp: Traktorgrävare
Maskin: Volvo BM 6300 EHC
Ursus 385 / Zetor 8011
Volvo BM 430
Palldragare

Mezzner (trådstartaren)

#5 » 18:32:28, 11-01-2019
  • Överför markerat ord till lexikonet

Jag får lov att leta. Ett läckage är möjligt, även om det i viss mån verkar väldigt "binärt": låga varv funkar inte alls, höga var ger inga problem. Men det kanske kan bli så, eftersom ett läckage kanske inte "hinner" straffa ut det läge som gäller vid högre varv. När man kommer över 3000 är det bara att trycka gasen i botten, men först vid 3500 kommer en mycket tydligt turboknuff, helt klart är det nåt som slår till då. Och då går det att upprätthålla laddtrycket även vid växling som sagt. 2500 klarar man. Om man däremot gasar vid 2500 efter att ha segat sig dit från låga varv, så blir det limp mode.
Mezzner
Fler än 100 inlägg
 
Blev medlem: 21:20:54, 30-01-2014
Ort: Enhörna
Maskintyp: Ej angivet
Maskin: Clark

Mezzner (trådstartaren)

#6 » 11:00:11, 20-01-2019
  • Överför markerat ord till lexikonet

Har inte gjort några större framsteg. Har kontrollmätt allt vakuumrelaterat, ventiler är täta, full vakuumnivå och hela membran. Jag kan köra ventilerna korrekt via VCDS.
Har till sist konstaterat att det INTE är vnt-turbo. Dvs vakuumställdonen reglerar inte laddnivån alls på det sättet. Det ena ställdonet går istället till ett avgasspjäll och det andra går till en slags waste gate på högtrycksturbon. Felet är "ibland" intermittent, vilket bl a visar att lågtrycksturbon inte totalfastnat. Båda turbinerna går att rotera ganska lätt.
Jag kan även ha ett spjäll som stänger insuget vid avstängning av motor. Det är i mitt fall inte vakuumreglerat. Men även elservoregleringen brukar visst krångla, men jag får inga typiska felmeddelanden. Spjällen brukar tydligen annars kunna påverka laddning på låga varv.
Mezzner
Fler än 100 inlägg
 
Blev medlem: 21:20:54, 30-01-2014
Ort: Enhörna
Maskintyp: Ej angivet
Maskin: Clark

Emilbrodin81

#7 » 09:41:01, 21-06-2019
  • Överför markerat ord till lexikonet

Tjena har precis samma fel på min crafter! Vad var felet på din mvh Emil
Emilbrodin81
Fler än 1 inlägg
 
Blev medlem: 09:35:44, 21-06-2019
Ort: Halmstad
Sverige
Maskintyp: Lastbil
Maskin: Scania R520

Mezzner (trådstartaren)

#8 » 12:20:07, 22-06-2019
  • Överför markerat ord till lexikonet

Har inte löst problemet ännu. Inledningsvis ska dock allt vakkum kontrolleras, dvs att vakuumställdonen är täta, samt att dr får fullt vakuum. Kolla även att du inte har läckage på IC eller slangarna till den.
Mezzner
Fler än 100 inlägg
 
Blev medlem: 21:20:54, 30-01-2014
Ort: Enhörna
Maskintyp: Ej angivet
Maskin: Clark

Mezzner (trådstartaren)

#9 » 17:03:47, 10-07-2019
  • Överför markerat ord till lexikonet

Har till sist lossat EGR:en.
Den är inte ute ur bilen ännu, men är lite sotig, och dessutom blöt. Skulle väl kunna vara kondens, men rätt stor risk att jag har en otät avgaskylare.
Mezzner
Fler än 100 inlägg
 
Blev medlem: 21:20:54, 30-01-2014
Ort: Enhörna
Maskintyp: Ej angivet
Maskin: Clark

Mezzner (trådstartaren)

#10 » 17:40:47, 12-07-2019
  • Överför markerat ord till lexikonet

Nu så...
Åkte i morse till Din bil. Resonerade med deras Crafter-kung!
Han kopplade upp sig, kikade, vi resonerade...
Vi kom fram till: EGR-kylaren är otät. Glykol i avgaserna har hamnat på turboaggregaten, lilla turbon har tagit skada. Troligen både lite fastkärvad av glykol, samt skadad. Den går aningen trögt har jag tyckt även om det är mycket svårt att komma åt och känna. Den laddar bättre och sämre... ganska dåligt även om den ger nästan 1 bar övertryck ibland.
Ofta ger den dock kanske 30% för lite, eller ännu sämre.

Byte av EGR-kylaren, byte av antingen hela dubbelturboaggregatet, eller om man vill chansa bara lilla turbinen. Får kanske riva innan jag bestämmer mig.
Din bil har inte offererat, men min bästa gissning säger 60 000. Kan ha fel på 20 000 upp eller ned...
Jag lär göra jobbet själv. Delar från som billigast 4000 och till drygt 20 000, beroende på hur jag väljer. Komplett nytt Borg Warner aggregat på VW kostar nog över 20.
Kylaren över 6 000. Meken varnade för ickeoriginal... men original är ju å andra sidan bevisligen ibland under all kritik också...
Senast redigerad av Mezzner 21:39:19, 12-07-2019, redigerad totalt 1 gång.
Mezzner
Fler än 100 inlägg
 
Blev medlem: 21:20:54, 30-01-2014
Ort: Enhörna
Maskintyp: Ej angivet
Maskin: Clark

Mezzner (trådstartaren)

#11 » 17:42:16, 12-07-2019
  • Överför markerat ord till lexikonet

PS. Det våta i EGR var inte glykol dock, det var från vevhusventilationen. Glykolet är svårt att märka av, det är ju ingen stor läcka.
Mezzner
Fler än 100 inlägg
 
Blev medlem: 21:20:54, 30-01-2014
Ort: Enhörna
Maskintyp: Ej angivet
Maskin: Clark

magloman

#12 » 20:06:17, 12-07-2019
  • Överför markerat ord till lexikonet

Ta bort EGR+kylare sen sätt ditt en vanlig enkel turbo sen anpassad mjukvara. Så är du av med problemet för all framtid.

Finns företag som säljer bolt-on grejer för detta ändamål.
)))) Min YouTube kanal: https://www.youtube.com/magloman ((((
Användarvisningsbild
magloman
Moderator
Moderator
 
Blev medlem: 22:53:49, 16-04-2008
Ort: Karlskoga
Sverige
Maskintyp: Traktorgrävare
Maskin: Volvo BM 6300 EHC
Ursus 385 / Zetor 8011
Volvo BM 430
Palldragare

Mezzner (trådstartaren)

#13 » 21:34:41, 12-07-2019
  • Överför markerat ord till lexikonet

Nja. Byta till singelturbo går kanske, men känns ju inte helt motiverat.
Blanka EGR och blanka kylaren känns däremot som en god idé som jag absolut överväger. Kylaren är dyr och det är svårt att veta vilken man vågar tro har bäst hållbarhet, det finns ju flera märken. Dinbilmeken varnade för annat än original - men original har ju inte imponerat...

Jag tror, men är inte hundra på att man klarar besiktningen med blankad EGR. Jag är ju lite Land Rover... intresserad. Och bland Land Rovers är det väldigt vanligt att man plockar bort EGR utan problem. Men omprogrammering krävs.
Mezzner
Fler än 100 inlägg
 
Blev medlem: 21:20:54, 30-01-2014
Ort: Enhörna
Maskintyp: Ej angivet
Maskin: Clark

Emilbrodin81

#14 » 17:04:32, 13-07-2019
  • Överför markerat ord till lexikonet

Tack för bra svar! Min bil har lagat sig själv igen kommer aldrig låta den stå mer det är då det börjar krångla
Mvh Emil
Emilbrodin81
Fler än 1 inlägg
 
Blev medlem: 09:35:44, 21-06-2019
Ort: Halmstad
Sverige
Maskintyp: Lastbil
Maskin: Scania R520

Mezzner (trådstartaren)

#15 » 17:06:47, 13-07-2019
  • Överför markerat ord till lexikonet

Haha, nä stillestånd är inte bra.
Hoppas din avgaskylare är tät!
Mezzner
Fler än 100 inlägg
 
Blev medlem: 21:20:54, 30-01-2014
Ort: Enhörna
Maskintyp: Ej angivet
Maskin: Clark


Återgå till [Allmänt] Motorer

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster



BA Trading AB

Trucking

Älmeboda Maskinservice

trailerbeg

OilQuick

Alftaprodukter

TK Traktordelar

Hammars verkstad AB

D&E Bearings AB

http://www.RESERVdelar24.SE

Bildelar24.com

Briggsparts

Klaravik

Beck Maskin

Crazyride

Ygsbostudios

Kilremslagret

Bra Verktyg

UniCarriers

Rotec

Lunna Teknik

https://www.AUTOdoc.SE

SSL Certificates