Maskinistens Twitter-flöde  Stöd Maskinisten via Patreon  Maskinistens nätverk - information på svenska  Maskinistens nätverk - information på finska  Maskinistens nätverk - information på norska  Maskinistens nätverk - information på danska  Maskinistens nätverk - information på isländska
Forumindex

ForumindexForumindexMaskin-databasFotoalbumKalender-informationKöp & SäljDownloadsLexikonKontaktregisterEfterlysningarShop

Åkerman-register
Visa forum för mobila enheter

ForumindexMaskinforumTraktorer[Traktorer] El/Elektronik

Startmotorstrul (solenoid)

115 inlägg • Sida 1 av 8
El/Elektronik i traktorer

Ralle (trådstartaren)

#1 » 10:47:14, 16-12-2009
  • Överför markerat ord till lexikonet

Nu strular startmotorn plötsligt, bara för att jag nu behöver traktorn!
Verkar vara selenoiden.

Jag skulle starta i måndags kväll, den hade då stått i ca 3 veckor, och det var några minusgrader.
Den sa bara KLICK! Ordentligt distinkt klick, selenoiden verkar dra ordentligt låter det som, men den skickar ingen ström vidare till startmotorn.
Man märker på spänningsfallet i övrigt att startmotorn får ingen ström då spänningen inte sjunker mer än vad selenoiden borde ta.
Blev en start med hjälp av skruvmejsel, och efter att traktorn gått ca 10 minuter stängde jag av, och då gick det att starta normalt igen!

På tisdag morgon skulle det plogas snö... Samma visa igen, start med skruvmejsel!
Denna gång körde jag ca 2 timmar, åkte till jobbet, och på kvällen skulle det plogas igen, och då startade den utan problem!
Tänkte att nu hade väl selenoid osv. tinat och torkat upp efter att gått varm, men nu på onsdag morgon var det samma visa igen!

Men bara motorn får gå en liten stund så fungerar den.

Några idéer?


Ändrade ämnestiteln /Holger
Användarvisningsbild
Ralle
Fler än 500 inlägg
 
Blev medlem: 23:04:00, 05-11-2006
Ort: Hölö, Södertälje kommun
Sverige
Maskintyp: Traktor
Maskin: John Deere 3640 med Trima 1620 *SÅLD*
BM Volvo 400 Buster
BM 230 Victor

GLIDLAGER - LEDLAGER - BUSSNINGAR - KULLAGER - RULLAGER - TÄTNINGAR - LÄNKHUVUDEN
www.debearings.se


Mikael.Johansson

#2 » 11:40:33, 16-12-2009
  • Överför markerat ord till lexikonet

Troligen dålig solenoid kanske tillsammans med gammalt batteri.
När traktorn har stått så sjunker spänningen på batteriet och solenoiden som är "på gränsen" orkar inte sluta kontakterna men när du har kört så kanske det är 1 V högre spänning på batteriet. Jag menar alltså att det är kontakterna i solenoiden som är slitna.
Användarvisningsbild
Mikael.Johansson
Fler än 500 inlägg
 
Blev medlem: 21:45:33, 09-11-2008
Ort: Sverige
Maskintyp: Traktor
Maskin: Fe 35 S 1957
BM G-612 1965

Harry B

#3 » 12:50:19, 16-12-2009
  • Överför markerat ord till lexikonet

Ralle skrev:Nu strular startmotorn plötsligt, bara för att jag nu behöver traktorn!
Verkar vara selenoiden.

Jag skulle starta i måndags kväll, den hade då stått i ca 3 veckor, och det var några minusgrader.
Den sa bara KLICK! Ordentligt distinkt klick, selenoiden verkar dra ordentligt låter det som, men den skickar ingen ström vidare till startmotorn.
Man märker på spänningsfallet i övrigt att startmotorn får ingen ström då spänningen inte sjunker mer än vad selenoiden borde ta.
Blev en start med hjälp av skruvmejsel, och efter att traktorn gått ca 10 minuter stängde jag av, och då gick det att starta normalt igen!

På tisdag morgon skulle det plogas snö... Samma visa igen, start med skruvmejsel!
Denna gång körde jag ca 2 timmar, åkte till jobbet, och på kvällen skulle det plogas igen, och då startade den utan problem!
Tänkte att nu hade väl selenoid osv. tinat och torkat upp efter att gått varm, men nu på onsdag morgon var det samma visa igen!

Men bara motorn får gå en liten stund så fungerar den.

Några idéer?



Hejsan! Kan vara solenoiden som du säger men jag skulle tro det är ett sammansatt problem av att startmotoraxeln som bendixen löper på är torr eller möjligen gammal oljefilm blandat med damm från lamellerna! Detta ger sig till känna när det är kallt, då löper bendixen trögare på dom snedskurna splinesen på startmotoraxeln, som i sin tur resulterar i att solenoiden inte orkar dra till endläget och på såvis koppla på ordentligt med ström till startmotorn= svagare startmotor, mitt råd är att tag lös startmotorn, gör rent, och sätt lite tunn olja på splinesen som bendixen löper på så att den löper riktigt lätt på axeln!

mvh:Harry
Harry B
Fler än 100 inlägg
 
Blev medlem: 08:04:05, 16-10-2009
Ort: Korsholm
Suomi Finland (svenska)
Maskintyp: Traktor
Maskin: Zetor 25A -56, Zetor 25 -51, Zetor 50 Super -60, Nuffield Universal 4 -60, Mc Cormick B275 -63 Lanz Bulldog 2206, Zetor 7045, Ursus 385 -78, John Deere 3130

Ralle (trådstartaren)

#4 » 13:58:25, 16-12-2009
  • Överför markerat ord till lexikonet

Batteriet är inte orsaken här, har drygt 12 volt med dragen selenoid.
Det känns inte som att selenoiden inte orkar dra helt, för skulle den inte gå i ändläge skulle det inte höras en sådant distinkt KLICK, utan ett mer... ja, hur ska man förklara...
Jag har hört selenoider om inte drar ordentligt många gånger, men känns inte så nu.
Känns som att den verkligen går i ändläge som den ska, men av nån anledning sluter inte kontakterna.
Visst, slitna, (selenoiden har tagit stryk tidigare) men varför bara när bråten är kall?
Användarvisningsbild
Ralle
Fler än 500 inlägg
 
Blev medlem: 23:04:00, 05-11-2006
Ort: Hölö, Södertälje kommun
Sverige
Maskintyp: Traktor
Maskin: John Deere 3640 med Trima 1620 *SÅLD*
BM Volvo 400 Buster
BM 230 Victor

kimmen

#5 » 15:20:50, 16-12-2009
  • Överför markerat ord till lexikonet

Tillslags lindningen i selenoiden får sin jord över kolen, hållindningen jordar direkt, putsa av kolektorn och se till att kolen får kontakt ordentligt, kanske nya kol?

Prova att knacka på startmotorn när den är tillslagen, kan räcka för att kolen skall jorda...

Om du skall meka så smörj selenoiden med motorolja, inte med segt fett...
"Ett väl definierat problem är ett till hälften löst problem."
kimmen
Fler än 500 inlägg
 
Blev medlem: 19:04:10, 18-01-2008
Ort: Stockholm N

Ralle (trådstartaren)

#6 » 15:57:25, 16-12-2009
  • Överför markerat ord till lexikonet

kimmen skrev:Tillslags lindningen i selenoiden får sin jord över kolen, hållindningen jordar direkt, putsa av kolektorn och se till att kolen får kontakt ordentligt, kanske nya kol?

Prova att knacka på startmotorn när den är tillslagen, kan räcka för att kolen skall jorda...

Om du skall meka så smörj selenoiden med motorolja, inte med segt fett...

Hmm... Vänta nu, nu måste jag försöka förstå här...
Vad är skillnaden mellan Tillslagslindningen och Hållindningen?
Är det två olika i selenoiden?
Användarvisningsbild
Ralle
Fler än 500 inlägg
 
Blev medlem: 23:04:00, 05-11-2006
Ort: Hölö, Södertälje kommun
Sverige
Maskintyp: Traktor
Maskin: John Deere 3640 med Trima 1620 *SÅLD*
BM Volvo 400 Buster
BM 230 Victor

kimmen

#7 » 16:33:59, 16-12-2009
  • Överför markerat ord till lexikonet

Ja det stämmer..Det är två lindningar...

Tillslagslindningen ( ca 40 Amp eller mer.. ) jordar över kolen ett kort ögonblick tills selenoiden är tillslagen, därefter så kopplas den bort och ersätts med hållindningen som bara är ca 10 Amp, den jordar direkt i gods..

Det är därför det är så viktigt att kolen orkar med att jorda så höga strömmar när rotorn står still...

fett i selenoiden i kallt klimat gör att den segar och inte nyper till ordentligt,
ett litet tips bara...
"Ett väl definierat problem är ett till hälften löst problem."
kimmen
Fler än 500 inlägg
 
Blev medlem: 19:04:10, 18-01-2008
Ort: Stockholm N

Jars

#8 » 18:05:21, 16-12-2009
  • Överför markerat ord till lexikonet

kimmen skrev:Ja det stämmer..Det är två lindningar...

Tillslagslindningen ( ca 40 Amp eller mer.. ) jordar över kolen ett kort ögonblick tills selenoiden är tillslagen, därefter så kopplas den bort och ersätts med hållindningen som bara är ca 10 Amp, den jordar direkt i gods..

Det är därför det är så viktigt att kolen orkar med att jorda så höga strömmar när rotorn står still...

fett i selenoiden i kallt klimat gör att den segar och inte nyper till ordentligt,
ett litet tips bara...
Om du skall meka så smörj selenoiden med motorolja, inte med segt fett...
:dancing_geek:
Skall traktorn stå ute i kyla så smörj för FAN ICKE med nånting utan rengör ordenlig o blocka ihop då kommer den att funka hur bra som helst
Smörjmedled binder dam o fukt o kommer att djävlas för dig.
Jars
Fler än 500 inlägg
 
Blev medlem: 10:23:50, 30-09-2007
Ort: Ludvika med omnejd
Maskintyp: Traktor
Maskin: Massey Ferguson 165MP
Massey Ferguson 175MP
Volvo FL 611

Michael Meier

#9 » 19:25:15, 16-12-2009
  • Överför markerat ord till lexikonet

Undrar ändå vad som säger "klick" verkar vara att solenoiden drar bendixdrevet men stannar invid svänghjulet, når int fram för att sluta startmotorströmkretsen via blecket.


det ska ske med överlapp i tid, solenoiden drar med tillslagslindningen, övergår till hålllindning, dessförinnan ska startmotorn ha påbörjat rotationen för att få in drevet i svänghjulets kuggkrans, något är slitet/trögt i bleckrörelsen eftersom rotationen int hinner påbörjas/hjälpa drevet nå in.

Solenoiden orkar ensam int få in drevet i kuggkransen (när kuggarna står fel), den måste ha hjälp av påbörjad rotationn.

Bild Tillägg efter 8 minut(er):

Liknande fel i tid är när rotationen hinner starta för tidigt och solenoiden ligger efter i "skjuta in drevet" då bli de istället frispinn utanför kuggkransen.
/Michael M
Michael Meier
Fler än 500 inlägg
 
Blev medlem: 11:47:57, 14-10-2006
Ort: Karlsäter
Sverige

ja-bond77

#10 » 20:03:09, 16-12-2009
  • Överför markerat ord till lexikonet

Ralle skrev:Blev en start med hjälp av skruvmejsel.

På vilken pol startade du? Framgår ju inte. Vill bara påpeka att ifall du mot förmodan mejslade över till solenoidens pol så är det ju ett elfel i styrkabeln. Ett sånt elfel har jag råkat på två gånger på två olika maskiner och det uppträdde faktiskt ungefär på det sättet som du beskriver, lite från o till så där med klickandet... Men om du kortslöt huvudpolerna så är diskussionen antagligen på rätt väg. :grin:
Här ska inte stå en massa gammalt skit när kronofogden kommer! ... "Stort är bra, större är bättre och för stort är precis lagomt" :mrgreen:
Mina projektbyggen...Min Youtube-kanal
Användarvisningsbild
ja-bond77
Moderator
Moderator
 
Blev medlem: 08:20:51, 26-05-2006
Ort: Närpes
Suomi Finland (svenska)
Maskintyp: Traktor
Maskin: Länk till min maskinlista: www.maskinisten.net/t1422
Verkstaden: www.maskinisten.net/t4302

SampoR2065-07 www.maskinisten.net/t2676
Kockum 414B -82 www.maskinisten.net/t13475
Kobelco SK235SR www.maskinisten.net/t214811
Lännen 860 S -00 www.maskinisten.net/t8461
Gem emerald -97 www.maskinisten.net/t27192
Case IH 1394-4 -86
Ford Major
Valtra 8150 hitech-01

Ivar Risslén

#11 » 20:10:40, 16-12-2009
  • Överför markerat ord till lexikonet

Plocka isär startmotorn och rengör ordentligt, för den är nog full med skit. Smörj sedan med det fett som Bosch rekommenderar, det fungerar även när det är -40 C det har jag provat av egen erfarenhet. Att skita i att smörja bäddar för framtida problem med fukt och rost.
Ivar Risslén
Fler än 500 inlägg
 
Blev medlem: 20:19:08, 08-04-2009
Ort: Malgomaj
Sverige
Maskintyp: Traktor
Maskin: BM 350 med Vaggeryd grävaggregat och Tranås 1250 lastare
MF 30 med Bergsjö 108 lastare
I-H 574 -74
MF 175 -72 med Modig lastare
Terri 1020D -84/87
Fiat 680DTH -79 med Veto FX15

dimorep

#12 » 20:19:31, 16-12-2009
  • Överför markerat ord till lexikonet

Vanligt elfel på J-D 3X40/50 traktorerna, som uppstår främst då temperaturen kommer ner mot noll grader!
-Ibland hjälper det att vrida startvredet åt "andra hållet" eller "rycka lite i växelspakarna" om du har startspärr där (eller i kopplingspedalen).
Erfarenhet är inget som går att köpa, det måste man slita hårt och länge för att få tillgång till!

Inte dött, -bara tröttnat och slutat att skriva på forumet...
Användarvisningsbild
dimorep
Fler än 500 inlägg
 
Blev medlem: 17:23:49, 10-08-2009
Ort: Skåneland
Sverige
Maskintyp: Ej angivet
Maskin: Skruvar betydligt mera i maskiner än kör.

Michael Meier

#13 » 21:03:36, 16-12-2009
  • Överför markerat ord till lexikonet

Ralle skrev:Blev en start med hjälp av skruvmejsel.


ja-bond77 skrev:På vilken pol startade du? Framgår ju inte.


Det där gick mei helt förbi, du har blick för ord :thumme: ja-bond77 .
/Michael M
Michael Meier
Fler än 500 inlägg
 
Blev medlem: 11:47:57, 14-10-2006
Ort: Karlsäter
Sverige

johan.eriksson

#14 » 21:08:09, 16-12-2009
  • Överför markerat ord till lexikonet

ja-bond77 skrev:
Ralle skrev:Blev en start med hjälp av skruvmejsel.

På vilken pol startade du? Framgår ju inte. Vill bara påpeka att ifall du mot förmodan mejslade över till solenoidens pol så är det ju ett elfel i styrkabeln. Ett sånt elfel har jag råkat på två gånger på två olika maskiner och det uppträdde faktiskt ungefär på det sättet som du beskriver, lite från o till så där med klickandet... Men om du kortslöt huvudpolerna så är diskussionen antagligen på rätt väg. :grin:


Bond: en solenoid kan dra utan att det blir kontakt mellan blecken, iom att det klickar så tyder det nog mer på brända kontakter i solenoiden, solenoiden drar ju uppenbarligen och rotor/kol är det ju inget fel på iom att startmotorn går ju när den får ström. och om det är uppmät att det finns batterispänning när man drar starmotorn,(för du har ju mätt på startmotorpolerna Ralle?)
Användarvisningsbild
johan.eriksson
Fler än 500 inlägg
 
Blev medlem: 08:47:20, 13-07-2008
Ort: Ingelstad
Sverige
Maskintyp: Lastbil
Maskin: BM-Terrier
Volvo N86

Ralle (trådstartaren)

#15 » 23:14:33, 16-12-2009
  • Överför markerat ord till lexikonet

ja-bond77 skrev:
Ralle skrev:Blev en start med hjälp av skruvmejsel.

På vilken pol startade du? Framgår ju inte. Vill bara påpeka att ifall du mot förmodan mejslade över till solenoidens pol så är det ju ett elfel i styrkabeln. Ett sånt elfel har jag råkat på två gånger på två olika maskiner och det uppträdde faktiskt ungefär på det sättet som du beskriver, lite från o till så där med klickandet... Men om du kortslöt huvudpolerna så är diskussionen antagligen på rätt väg. :grin:

För att klargöra:
"Mejslar" man över till selenoidens pol blir resultatet exakt samma som när man försöker starta på rätt sätt med startvredet.
Detta gör att jag har uteslutit fel innan startmotorn, som t.ex. startvred.
Starten sker med mejsel mellan huvudpolerna.
Fungerar bra med undantaget att när motorn väl tänder till lite (ni vet 5 minus och ingen motorvärmare) hoppar drevet ur när inte selenoiden håller i.
Men nåt försök till så är den igång!...

dimorep skrev:Vanligt elfel på J-D 3X40/50 traktorerna, som uppstår främst då temperaturen kommer ner mot noll grader!
-Ibland hjälper det att vrida startvredet åt "andra hållet" eller "rycka lite i växelspakarna" om du har startspärr där (eller i kopplingspedalen).

Har ingen startspärr, eller rättare sagt, den är byglad.
Men jag har ju ändå uteslutit fel innan startmotorn så...
Om ingen kommer med nåt motbevis eller liknande!

Fick för övrigt mejsla igång den nyss igen... :sad:
Användarvisningsbild
Ralle
Fler än 500 inlägg
 
Blev medlem: 23:04:00, 05-11-2006
Ort: Hölö, Södertälje kommun
Sverige
Maskintyp: Traktor
Maskin: John Deere 3640 med Trima 1620 *SÅLD*
BM Volvo 400 Buster
BM 230 Victor


Återgå till [Traktorer] El/Elektronik

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst



BA Trading AB

Trucking

Älmeboda Maskinservice

trailerbeg

OilQuick

Alftaprodukter

TK Traktordelar

Hammars verkstad AB

D&E Bearings AB

http://www.RESERVdelar24.SE

Bildelar24.com

Briggsparts

Klaravik

Beck Maskin

Crazyride

Ygsbostudios

Kilremslagret

Bra Verktyg

UniCarriers

Rotec

Lunna Teknik

https://www.AUTOdoc.SE

SSL Certificates